Back to overview
Resolved

Intermittent service unavailability

Jul 28, 2026 at 6:47pm UTC
Affected services
Jaws Deploy App

Resolved
Jul 28, 2026 at 7:20pm UTC

We identified that the alerts were triggered when our monitor followed an authentication redirect to an external authentication service, which intermittently failed to respond. The core application remained healthy.

The monitor now uses a dedicated health endpoint. We are investigating the authentication issue with the service provider and will add separate monitoring for this dependency.

Created
Jul 28, 2026 at 6:47pm UTC

We are experiencing random intermittent service unavailability today. Our team is looking into the problem and we'll apply a fix and a status update as soon as the problem is fixed.